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▸▸ Introduction
The focus of this chapter is to describe common tasks used when working with productivity application pro-
grams. In the Windows environment certain interface design standards exist so that several applications can share 
a common interface environment. For example, the ribbon provides the paths to action. Commands on a ribbon 
that are followed by a downward pointing arrow, when clicked, result in the appearance of a submenu of related 
commands (see FIGURE 4-1). Office applications display a ribbon (previously referred to as menus), title bar, quick 
access toolbar, status bar, and graphical buttons (commands). Microsoft Office Applications continue to fine-tune 
previous Office versions with the goal of providing the appropriate tools at the point of need. This chapter uses 
Microsoft Office suite of applications on a Windows 10 computer to explain and demonstrate selected features and 
functions common in the Office suite.

Software Applications: 
Common Tasks

OBJECTIVES

1.	 Manipulate the Microsoft Office ribbon, tabs, groups, and commands.
2.	 Perform common tasks such as opening, creating, closing, saving, finding, and printing files.
3.	 Explore differences in Microsoft Office Applications when using a Windows based personal computer (PC), iPad, 

and iPhone.
4.	 Describe and use online and embedded application Help services.
5.	 Use cut/copy/paste functions to move or copy data within the same file or from one file to another.
6.	 Use the cloud as a common storage site when collaborating on documents created and modified using Microsoft 

Office Applications.
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▸▸ Common Layout
Microsoft Office 2019/365 improves on previous Office versions such as Office 2007 to 2016. When an application 
is opened in Office a window appears with a navigational pane on the left displaying a list of files recently saved or 
opened and a navigational pane on the right displaying a variety of templates. Once you select a template or open a 
file, the ribbon or menu tabs become visible. The tile bar and tabs continue to appear the same as in previous versions. 
The title bars are blue in Word, green in Excel, and orange in PowerPoint. When you click the File tab, then Info, the 
Backstage view of the document appears. Backstage view helps you work “with your document” whereas the ribbon 
or menu helps you work “in your document.” The File tab continues to provide access to document functions such as 
open, save, close, print, options, and share. Additional functions provided on the File tab include the ability to offer 
feedback to Microsoft, to obtain information on your account, to export the document into a different format, and to 
save as an Adobe PDF file. FIGURE 4-2 shows the Backstage view in Word, Excel, and PowerPoint. Notice the pane on 
left side of each applications’ backstage view matches the color of each applications’ title bar. The Info section allows 
further functionality to protect, inspect, and manage the application such as file management, password protection, 
sharing, versions, properties, and author, which display by default when selecting Info on the File tab.

Title Bar
When an application is opened, the Title bar appears at the top of the window. In the center of the Title bar is the 
name of the file and the program used to create it. By default, the file name is document1, book1, or presentation1 
for Word, Excel, and PowerPoint, respectively. In the upper left corner of the Title bar is the Quick Access Toolbar 
(QAT), which remains visible regardless of tab selected. The standard items on the QAT usually include Autosave, 
Save, Undo, Redo, and Customize (see FIGURE 4-3). Email and Quick Print have been added to the Word QAT using 
the customize QAT function. Desktop computers generally don’t have autosave or touch/mouse mode commands. 
To customize the QAT, click the downward arrow; a menu appears with other commands (e.g., touch/mouse 
mode commands) as well as a submenu that offers more commands. The QAT can also be moved below the rib-
bon. When computers are installed in labs and other public settings you may not be allowed to alter this toolbar.

To the upper right corner of the title bar is the name of the author and window manipulation options. Here 
you can select ribbon display options such as auto hide the ribbon, show tabs only, or show tabs and commands 
and adjust the size of the window. The window can be minimized, maximized, restored, or closed (see Figure 4-3).

Tab

Command and Arrow

Submenu

*NOTE: The only difference between Office 2019 and Office 365 here is the tabs are not colored
and the words are not next to the cut, copy and format in office 2019.

FIGURE 4-1  Ribbon, Tab, Commands, and Submenu
Used with permission from Microsoft.
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Excel PowerPoint Word

FIGURE 4-2  File Menus, Backstage View
Used with permission from Microsoft.

Save

Undo

Redo

Email
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CloseMinimize

Maximize/Restore
Ribbon Display OptionsQuick Print

FIGURE 4-3  Sample Quick Access Toolbar and Title Bars of Office Applications
Used with permission from Microsoft.

Ribbon
The ribbon is composed of task-oriented tabs, groups, and commands. The most commonly used commands as-
sociated with a certain task are visible in each application’s ribbon. FIGURE 4-4 shows the ribbons for Word, Excel, 
and PowerPoint with common features identified.
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FIGURE 4-4  Sample Ribbons of Office Applications
Used with permission from Microsoft.

Tabs, Groups, and Commands
Basic task-oriented tabs appear across the top of the ribbon. Tabs vary among applications, but most applications 
share the following tabs: File, Home, Insert, Review, and View. Tabs like Home and View are always available, re-
gardless of which tab is opened. Tabs are further broken into subsections called groups that further define the tasks 
associated with that group (see Figure 4-4). When clicking a tab, the ribbon changes to show tasks or commands 
associated with that tab. For example, within Word and PowerPoint, when selecting the Insert tab, you will be able 
to insert pictures, cover pages, symbols, tables, equations, headers, and footers in a document. Within Excel, the 
Insert tab offers subcommands to insert pivot tables, maps, and charts. These are just a few examples of items you 
can insert into an application by clicking on the Insert tab.

The Dialog Box Launcher  in a group when clicked opens a dialog box in which further options are avail-
able (see FIGURE 4-5). When a down arrow appears in a ribbon command (also called a mouse or more arrow) it 
means more choices are available. When the cursor is held over the mouse arrow in the ribbon, a ScreenTip ap-
pears that describes its function. When the arrow is clicked, a task pane appears. A task pane is a small window 
that displays additional options and commands for certain features, whereas a contextual tab occurs in a window 
that is only available in a certain context or situation.
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The File Tab
FIGURE 4-6 displays the menu of options on the File tab and related commands that appear when the New option 
is selected. The options are described in more detail below using Word as an example. The menu and options are 
similar for PowerPoint and Excel applications.

Mouse Arrow

Popup Dialog Box

Dialog Box Launcher

FIGURE 4-5  Dialog Box Launcher With Dialog Box Opened and Mouse Arrow
Used with permission from Microsoft.

Info The Info command presents ways to protect, inspect, and manage your document. Additional 
information is provided such as the document’s properties and dates the document was created or 
modified or last printed. It will also display a computer-assigned author name. Depending on how the PC 
has been configured this could be the name of the person who created or modified the document.

New You can open a new blank document or choose from a large selection of templates including American 
Psychological Association (APA) style report, blog post, brochure, calendar, envelopes, letterhead, memo, 
minutes, resume and curriculum vitae (CV), schedule, return labels, and newsletters (see Figure 4-6).

Open Open allows you to select from a list of previously saved documents that appear on the far-right side 
of the window. In the center of the window is a list of locations you can click to open and look in other 
areas of the computer or storage devices for a file such as This PC and Browse. Included in this list is 
OneDrive and a section titled “Shared with Me” where documents that were shared with you will appear. 

Save Save is used when saving a file for the first time. By default, you will automatically be advanced to the 
“Save As” command. Here you are asked to name the file and choose the location in which to save it. You 
can add a tag or specify its subject. If the file was already saved, by clicking Save, it will default to the 
original location where the file was previously saved.

Save As Selecting Save As brings up a window similar to that for Save. If the file has been saved before, 
you can rename it and select a new place where the file should be saved or change its file format. 
Options for places to save files include Recent (referring to recent folders, databases opened), 
OneDrive, This PC, Add a place (such as Office 365 SharePoint or additional OneDrive locations), or 
Browse (which opens locations on that computer’s hard drive). Using a consistent approach to where 
files are saved will be a significant advantage in the future when you want to retrieve a file. 

Print When Print is selected, you are provided a list of options, which includes the printer to print to and the number 
of copies needed. Under settings, several selections are available such as what pages to print, printing on one 
side or two, if collated pages are needed, orientation (portrait or landscape), and page setup. 
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 FIGURE 4-6  File Tab Menu in Word—New Document Selected
Used with permission from Microsoft.

 Share Office has the option to Share a file with someone. When clicked, a dialog box appears the right side of 
the screen with a text box to insert an email address or to access the computer’s address book. At the 
bottom of the dialog box are options to send the file as an attachment or to get a sharing link to send to 
the person you want to share with. Based on the Office software program you installed and the device 
you are using, a different screen may appear when Share is clicked. For example, a dialog box may 
appear asking specifically how you would like to share the document such as Share with people, via 
Email, as Adobe PDF, to Present Online, or as a Post to a Blog. When one of these items is clicked, 
additional options appear to the far right of the screen offering additional directions and options.

Export Export is a new function in Office that allows the file to be converted to a PDF/XPS document or some 
other file type. 

Close When you select Close, if you haven’t saved the document previously a dialog box will open that will 
prompt you to choose Save, Don’t Save, or Cancel. In order to close, you are required to select an option.

Account This section of the File tab provides access to the user information in order to allow a photo to be 
uploaded, to update personal information, to sign out, or to switch accounts. Additional options include 
changing the background wallpaper of the applications to include images such as stars or clouds and to 
select a color theme. On this page you can also find product information regarding the Microsoft Office 
suite including updates and more information about Word, Excel, or PowerPoint and to see the most 
recently installed application updates. 

Feedback Feedback allows users to send feedback directly to Microsoft on whether they “Liked or did not like 
something” or to send suggestions for a new feature or type of improvement. By clicking any of the 
options, a dialog box appears allowing you to add a message, a screenshot of the issue, or an email 
address for further communication. Finally, a submit button is provided to send information.

Options Choosing Options opens a dialog box with a list of functionality choices such as “General” allowing 
personalizing, interface options, intelligent services, LinkedIn features, startup, and real-time 
collaboration options. Other functionalities that appear include Display, Proofing, Save, Language, 
Ease of access, Advanced, Customized Ribbon, QAT, Add-ins, and Trust Center. Each function provides 
a full list of additional choices similar to General option noted above. Take some time to explore 
these options to personalize how you use the Office application. For example, the Proofing option 
allows selection of a variety of autocorrect options involving spelling and grammar. NOTE: You may 
not “customize” software in computer labs or public places.
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Help
On the ribbon, at the end of the tabs, a lightbulb  or magnifying glass  can be found, followed by “Tell me what 
you want to do.” This icon indicates where the Help text box is located. This Help dialog box is found in Word, Excel, 
and PowerPoint. FIGURE 4-7 shows the submenus that appear when you click in the text box in Word and Power-
Point. Once you type a key word in the box, a submenu dialog box appears with a Table of Contents. The submenu 
changes based on the key word that you type. At the bottom of each Table of Contents are two subcommands titled 
“Get Help on …” and “Smart Lookup on …,” each offering additional direction to seek help based on the key word 
or phrase used. Some items that appear in the submenu dialog box offer arrows that lead to additional submenu 
options. Type a keyword or topic in the text box and click one of the submenu items that appear in the dialog box.

Default
Submenu

New Menu
based on key
word “Insert”

typed

FIGURE 4-7  Help Text Box Sample Submenus for Word and PowerPoint
Used with permission from Microsoft.

The Status Bar
FIGURE 4-8 shows the Status Bar in Word, with enlarged images inserted to clearly depict content. To the far left 
of the Status Bar the page number, number of words in the document, and error icon (book with a check mark 
indicating no errors or an X indicating an error) display. At the far right of the bar are three view icons (Read 
Mode, Print Layout, and Web Layout) and the Zoom slider. Zoom allows you to examine a part of the document 
more closely or to see the complete page of the document. Setting the Zoom to page width can be helpful when 
working with a document in the landscape mode. Right-click on the status bar and a menu opens that allows you 
to customize the bar to add features such as line numbers or character count.

▸▸ Office Application Layouts for iPhone and iPad
Office software provides the flexibility of using the applications on other devices such as iPhones and iPads. Un-
fortunately, the common layouts introduced above are not consistent when using the applications on an iPhone or 
iPad. Office 365 apps provide the opportunity to use the applications on operating systems such as Android and 
iOS. The Office mobile apps are free for download. The mobile and iPad apps layout looks similar to the common 
layouts outlined above and are intuitive to use. The apps provide access to files stored in any cloud-based service, 
making viewing and editing more feasible from various locations and devices. FIGURE 4-9 illustrates the layout on 
an iPhone for Word application.

Office Application Layouts for iPhone and iPad 145



Status Bar

FIGURE 4-8  Status Bar in Word
Used with permission from Microsoft.

FIGURE 4-9  Word Application Layout on iPhone
Used with permission from Microsoft.
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▸▸ Common Tasks
Regardless of the Office application, certain basic tasks are used regularly. This section describes some of the most 
common tasks you may want to use with Office applications.

Obtaining Help
One of the more common tasks used when working in Office applications is seeking help. In Office, the Help 
feature can be accessed in several ways. As mentioned earlier in this chapter and illustrated in Figure 4-7, typing 
a key word or phrase in the “Tell me what you want to do” text box will provide resources to help answer your 
question(s). You can quickly access this text box by pressing Alt+Q. To access Help via the text box, type a key 
word or phrase (such as “change font”) in the “Tell me what you want to do box”:

1.	 When the pop-up menu appears, click the Get Help icon  next to “Get help on change fonts.”
2.	 When a submenu appears, select the Change the font size option.
3.	 A new task pane opens to the right of the document with several levels of instructions on how to 

change fonts.
4.	 If the information was not helpful, click in the search help box that appears at the top of the pane and 

try again using similar key words (see FIGURE 4-10).

FIGURE 4-10  Get Help and Smart Lookup Dialog Box
Used with permission from Microsoft.

To access additional help, you can use Microsoft’s “Smart Lookup Intelligent Services:

1.	 Type a key word or phrase (such as “change fonts”) in the “Tell me what you want to do box.”
2.	 When the pop-up menu appears, this time, click Smart Lookup on change fonts option.
3.	 A new task pane opens to the right of the document requiring you to turn this functionality on (if 

using for the first time).
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4.	 By selecting “Turn on,” you are allowing the system to use your text and document content to search 
the web for additional information to help address your question or topic (see Figure 4-10). When 
Smart Lookup functionality is turned on, brief information from the web is shared in the dialog box 
along with active links for more information.

To access additional help, you can add the Get Help icon  to your QAT. By doing so you have quick access 
to frequently asked content areas such as formatting text, saving, printing, sharing, and editing. In addition, you 
are provided links to Microsoft’s online training and Community center:

1.	 Click the File tab, then Options, then Quick Access Toolbar.
2.	 In the dialog box, select All Commands from the “Choose commands from” drop-down menu.
3.	 Select Help from the list and Add to the right-side box, then click OK. You will now see the circular 

icon with a question mark  located in your QAT (see FIGURE 4-11).
4.	 Repeat these steps for each Microsoft application if you want the Get help icon to appear in the QAT.

NOTE: You can also access the Windows 10 “Getting started/How to get help in Windows 10” page by pressing 
only F1 or Fn+F1 keys simultaneously, depending on your operating system.

2. Select All Commands

1. Click
4. Click Add

5. Click OK

3. Select Help

FIGURE 4-11  Adding Help to Quick Access Toolbar
Used with permission from Microsoft.
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Help is also accessible when the File tab is opened. On the far right of the File tab title bar, after the author’s 
name, a question mark can be seen. Click the question mark  and you will be taken to Microsoft’s support 
webpage where additional information and hyperlinks are located to learn more about change file properties or 
using a password to protect documents.

The final way to seek help when working in Microsoft Office applications is to visit Microsoft’s Support web-
page. The website offers help and training with all office products:

1.	 Go to https://support.office.com.
2.	 Click the Training tab.
3.	 Click the application you need help with (such as Word).
4.	 Click the box that best illustrates your needs (such as “Write and Edit”).

Each box, when opened, contains a unique detailed list of specific topics related to “Write and Edit” to choose 
from. Each specific topic has a short video to watch and written directions. At the bottom of the page are additional 
links for more information (see FIGURE 4-12).

Creating a New Document
To create a new Word document, Excel workbook, or PowerPoint presentation, you must first open the software 
application. There are three simple ways to open the applications.

1.	 Click the Start icon  located on bottom left corner of taskbar or the Windows logo key  
located on the keyboard. When you click the Start icon or press the Windows logo key, a pop-up list 
of applications appears in alphabetical order. Depending on how Windows is set up on your computer, 
you might need to first click All apps to get to this screen. Using the scroll bar, you can move up and 

FIGURE 4-12  Microsoft Support Office.com
Used with permission from Microsoft.
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Scroll BarWord Icon

Start Menu

Taskbar with Search
Box Displayed

FIGURE 4-13  Start Menu, Applications, Scroll Bar
Used with permission from Microsoft.

Recycle Bin & This PC

Word Shortcut

Desktop

Start Icon

Excel Shortcut

Word Icon on Taskbar

Power Point Shortcut

FIGURE 4-14  Desktop With Office Applications and Taskbar Displayed
Used with permission from Microsoft.

down the list to find the application (such as Word) you are looking for (see FIGURE 4-13). To see the 
scroll bar, you may need to hover to the right of application names with your cursor. By clicking the 
Word icon, you open the application.

2.	 On the desktop, click the Office application icon you want to open (see FIGURE 4-14). If the icons are 
not present on your desktop, you can follow steps noted in the preceding item 1, click the application 
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you want to open, and hold down the mouse button (do not release the mouse button). Drag the icon 
to your desktop and release.

3.	 Click the Office application icon found on your taskbar located at bottom of the screen. If the icons 
are not present on the taskbar, you can follow steps noted above, click the application icon but don’t 
lift your finger, and then hold and drag the icon to the taskbar. You can also right-click on the icon and 

select Pin to Taskbar .

To start working in most applications, you must first create a new document, spreadsheet, or presentation. 
Most applications open allowing the user to select a new blank document, spreadsheet, or presentation or to 
select one from a series of templates provided by Microsoft. Each application also offers a search box to search 
for additional online templates not listed on the page. When a blank presentation is selected in PowerPoint, 
the application opens to a blank title slide. In Excel, when a blank workbook is opened, a blank worksheet 
appears. In this chapter the term “document” is used to represent a word document, an Excel spreadsheet, or 
a PowerPoint presentation.

Several templates can be used to minimize formatting time in Word, Excel, and PowerPoint. Templates are 
either installed on the computer, made from previously constructed documents, or available online.

To Create a Document Using a Template:
1.	 Click the File tab and choose New.
2.	 Click the Sample Template you are interested in using.
3.	 A pop-up box will appear displaying the name of the template and information describing the 

template. Now, click the Create button. You can also just double-click the template and it will open.
4.	 The selected template will open to full screen for further formatting or editing.

If additional template selection is needed, use the search box located above the displayed templates. Type a key 
word or topic into the box and click Enter.

Saving Documents
Once editing begins on a document, it will need to be saved for future reference or revision. Best practice is to 
name and save your document when first opened. Thereafter you can simply press the Save icon located on upper 
left corner of the QAT, press Ctrl+S (S stands for Save), or click the File tab, then Save. The first time the docu-
ment is being saved, a location and name must be specified (see Chapter 3 for file naming conventions). If a loca-
tion is not specified, the file is saved in a default location. In Office, the default location can vary based on how that 
computer was set up. The most common default location is the Documents folder on the hard drive (C:), OneDrive 
folder (cloud based), or the desktop. Once the file has a name and location, using any of the Save commands noted 
above updates the file by saving any changes to it. The Save As dialog window will no longer appear when working 
in the document unless you select the File, Save as option.

Prior to saving a document, consider how you want to access the document in the future. If you are working 
between different computers, networks, or office locations or if you are sharing a document with others, it may be 
preferable to save to a cloud-based folder such as OneDrive, OneDrive for Business, Google Drive, or Dropbox. 
All folders are file hosting services that provide storage in the cloud allowing access from any location or device. 
You may also save to a shared folder on a network file server. If cloud access from other devices or locations is 
not needed, saving to the computer’s hard drive may be more favorable. To select a location to save a document 
use the Save As option.
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To Access the Save Command:
1.	 Click the Save icon on the QAT (see Figure 4-3) or click the File tab and select Save from the list of 

options. Alternatively, press Ctrl+S.

To Change the Computer’s Default Save Location:
1.	 Right-click Start icon (in Office 2019 just click Start icon), select Settings, then Systems.
2.	 Select Storage from list.
3.	 Click on “Change where new content is saved” (see FIGURE 4-16A).
4.	 Under “New documents will save to:” click the drop-down menu and select the location you prefer 

(see FIGURE 4-16B). NOTE: You only see options other than PC if a device is inserted into the USB port.

A nice feature of Office is the AutoRecover functionality, which saves your document if the application you 
are working in closes unexpectedly (such as during a power failure) before you formally named and saved the 

To Access the Save As Option:
1.	 Click File tab, then Save As.
2.	 Select a Location to save the file; OneDrive, This PC (computer being used to create the document), or 

other locations can be selected.
3.	 Type a Name for the file.
4.	 Select the Format for the file. The default format is docx for Word, xlsx for Excel, and pptx for PowerPoint.
5.	 Click Save button.

When the Save As option is selected a window similar to that seen in FIGURE 4-15A appears. A list of locations 
is found on the left side, and a list of folders where recent files were saved appears on the right side. Once the lo-
cation is selected you will see a new window similar to those shown in FIGURE 4-15B. At this point you must name 
the document and select the file format you want to save as. The file can be saved in the default format (docx in 
Word), Word 97–2003 format (.doc), Rich text, or Plain text or in other formats such as PDF. The Save As com-
mand can also be used to change the name or location of a document or to save a revised version of the document 
while keeping the original as is. NOTE: Your screen may vary, but all the options discussed here will be present.

FIGURE 4-15A  Save As Window
Used with permission from Microsoft.
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document. By default, the AutoRecover saves every 10 minutes to a default location. The timing and location can 
be adjusted based on user preferences.

To adjust AutoRecover time and location feature:

1.	 Select Options from the File tab.
2.	 Select Save option.
3.	 Be sure the box to the left of Save AutoRecover information every is checked and then set the time as you 

prefer (e.g., 10 minutes). Click OK. The default location for autosaving files can be found here and changed 
if desired. AutoRecover does not take the place of saving a document (Ctrl+S) every so often (every 10 
minutes or so). On public computers you will not be able to alter these settings (see FIGURE 4-17).

When a document is saved to OneDrive, OneDrive for Business, or a SharePoint the file will be saved automat-
ically every few seconds. This feature is called AutoSave and is a different function than AutoRecover.

Opening, Minimizing, and Closing a File
Common to all applications is the function of opening, minimizing, and closing files. Once a document is created 
and saved with a unique file name, it can be reopened at a later date for additions and/or corrections.

Insert file name box

Select file type

Save button

Insert file name box

Select file type

Save button

FIGURE 4-15B  Save As Window, Name and File Type Box Displayed
Used with permission from Microsoft.
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FIGURE 4-16A  Changing the Computer Default Save Location
Used with permission from Microsoft.

FIGURE 4-16B  Selecting New Default Save Location
Used with permission from Microsoft.
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To Open a File:
In Windows 10, there are several ways to open a document. Below are a few easy and quick ways to open a docu-
ment regardless of which Office application the document was created in.

1.	 Begin by clicking the application icon on the taskbar, desktop, or the start menu used to create the 
document. In the dialog box that appears, a list of recently saved documents/files appears on the right 
side (see FIGURE 4-18). NOTE: If the file was saved to an external storage device, that device needs to be 
connected to the USB port for files to be visible to open. Click the name of the file you want to open. 
You can also open a new blank document, then file tab, and then open. A list of saved files will appear 

FIGURE 4-18  Opening a File After Clicking on Application Icon
Used with permission from Microsoft.

Insert Minutes

Adjust Autorecover
File Location

FIGURE 4-17  Adjusting AutoRecover Time and Location
Used with permission from Microsoft.
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FIGURE 4-19  Opening a File From File Tab and Ctrl+O Command
Used with permission from Microsoft.

on the far right of the screen. Click the name of the file you want to open. Or you can search for files 
in other locations on the computer, search in OneDrive, or browse other folders. You can also search 
for files shared with you by others (see FIGURE 4-19).

2.	 Next, you can use File Explorer to open files. File Explorer helps you to manage your files for 
all Office applications. File Explorer icon  can be found on the taskbar (appears as a yellow 
folder); by right-clicking the Start icon and then selecting File Explorer option; or by pressing the 
Windows logo key + E (see FIGURE 4-20). When opened, File Explorer provides a list of folders and 
locations (such as external storage devices or network file servers) on your computer where files 
have been saved. If you cannot remember where you saved a document, you can use the search 
box found within File Explorer. Type the name of the file in the search box and click Enter. A list 
of files will appear.

3.	 If a file was saved to the desktop, or in a folder located on the desktop, you can click directly on the file 
image or folder to open the document.

4.	 Within an application, you can also press Ctrl+O and list of files that have been previously saved will 
appear.

If a document was shared with others and is saved in a cloud-based folder, such as OneDrive, the user has the 
option of opening different versions of the same document. The option of opening different versions allows users 
to reflect on changes made at different points in time and by different users. FIGURE 4-21 outlines the Version His-
tory icon found on the application menu and a list of several versions of the same file.

To Minimize a Document:
1.	 Click the Minimize icon  in the upper right corner of the window (see Figure 4-3) and the 

document will disappear from the computer screen.
2.	 Click the Word icon on the taskbar located at the bottom of the screen, and the document will open to 

full screen view.
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File explorer option

File explorer Icon

FIGURE 4-20  File Explorer
Used with permission from Microsoft.

Share Icon

Version History Icon

Version History List

FIGURE 4-21  Share and Version History Dialog Box
Used with permission from Microsoft.
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To Restore Down a Document:
1.	 To reduce the size of the window you are viewing, click the Restore Down  icon in the upper right 

corner of the window (see Figure 4-3). Reducing the size of the window allows the user to see part of 
the desktop or other applications that may be open.

2.	 To return the screen to full size, click on the Maximize icon  that now replaces the Restore Down 
icon. The Maximize icon appears as a single square next to the Close icon .

To Close a Document:
1.	 Click the Close icon  in the upper right corner of the window (see Figure 4-3).
2.	 If changes were made to the file and it was not saved, you will be prompted to save the file before 

closing it. Respond to the prompt.

Other options for closing a file include:

■■ Select the File tab, and click the Close option.
■■ Press Ctrl+F4 on a traditional keyboard.

Sharing a Document With Others in the Cloud
Office applications provide users the opportunity to share files via the cloud. By sharing files, people can work 
collaboratively on editing or updating documents while maintaining one unified file. Microsoft Office provides 
a cloud-based storage service called OneDrive that offers 5 GB of storage. Other cloud storage services include 
Google Drive and Dropbox.

To Share a Document:
1.	 Open the document you want to share:

a.	 Click Save As and select OneDrive  (or other cloud service) and click Save. The document 
must be saved in a cloud-based storage such as OneDrive or on a network file server in order to 
be shared.

b.	 Click the Share icon  located on menu’s right-upper (see Figure 4-21). In Office 2019 

the Share icon looks different .
c.	 When the dialog box opens, type the email address of the person you want to share with or click 

the address book to select a contact. NOTE: A new drop-down box appears.
d.	 Select Can Edit or Can View from the new drop-down box depending on which level of access 

you want to grant others.
e.	 Type a message to the person if preferred and click Share button.

2.	 Another way to share a document is to use the File tab:
a.	 Open the document and save to OneDrive, following the steps above.
b.	 Click the File tab.
c.	 Click the Share option.
d.	 When the share dialog box opens, follow the steps listed above to share the document.

3.	 The final way to share a document is by creating a Sharing link.
a.	 With the document opened and saved to OneDrive, click the Share icon:
b.	 At the bottom of the Share dialog box, click Get a sharing link.
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c.	 Click the button to Create and edit link or to Create a view-only link, depending on your 
preferences.

d.	 Click the Copy button to copy the link.
e.	 Open a new email, right-click, and select Paste to copy the link in the body of the email. Send 

the email to the persons you want to edit or view the document.

Printing Files
To Print a Document:

1.	 Click the File tab. Then click the Print option. FIGURE 4-22 shows the Print dialog box that appears. 
Ctrl+P also opens the Print dialog box.

2.	 On the right side of the Print dialog box, a Print Preview screen displays the document as it will look 
when printed. You can page through the document by clicking the page arrows in the bottom of the 
screen.

3.	 Edit settings as needed. These settings include changing the printer; choosing the number of copies 
to print; printing the total document, the current page, print one side vs. both sides, the selection, or 
selected pages; or collating multiple page documents. Adjust the options as needed. Click the Print 
icon located near the top of Print dialog screen.

4.	 If you added the Quick Print command/icon to your QAT (see Figure 4-3), you can click the icon 
to print directly to the default printer. There is no option to alter settings such as selected number of 
pages, printer, and so forth.

FIGURE 4-22  Print Dialog Box
Used with permission from Microsoft.

Common Tasks 159



Finding and Replacing Words
Another common task performed when working in Office applications is the Find or the Find and Replace func-
tion. Use the Find function to search a document for a specific word, phrase, and/or punctuation. Use the Find and 
Replace function if you want to change the word, phrase, and/or punctuation to something different. Instead of 
manually searching for or replacing the word, phrase, and/or punctuation, the computer can search the complete 
document and make the change for you. In Word, Excel, and PowerPoint both of these functions are located within 
the Home tab to the far right in the Editing group.

To Access the Find Feature Only:
1.	 Select the Home tab and click Find  in the Editing group. A Navigation box will open.
2.	 Type the word you want to search for in the box.
3.	 You can choose “Browse Headings” or “Browse Pages” or just press Enter. All occurrences of the word 

will be located and bolded.
4.	 If there are multiple occurrences of the word that does not fit in the results pane, continue clicking the 

down arrow until all instances of the word or phrase are found. FIGURE 4-23A displays the navigation 
pane when the word “name” was searched.

5.	 Click the Close icon in the navigation pane to close the Navigation dialog box.

FIGURE 4-23A  Find Navigation Pane Displaying Search Results
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Selecting Text or Objects
Selecting text or objects means to highlight the text or object, such as a word, image, or cell in a spreadsheet. This 
is a common task when editing documents. Although it is fine to use the delete and backspace keys to complete 
minor editing tasks, it is not efficient for editing lines, sentences, paragraphs, columns, rows, cells, or an entire 

To Access Find and Replace Feature:
Most people find this feature more useful than the Find feature.

1.	 Click Replace  in the Editing Group, and the Find and Replace dialog box appears.
2.	 Type the text, punctuation or word in the search box.
3.	 Click the Replace with text box.
4.	 Type the replacement text, punctuation or word and click Replace.
5.	 Continue clicking Replace until all the instances of the word are either left alone or replaced.

FIGURE 4-23B shows the choices available when the option of “More” is clicked and match case is selected. In 
this example, the word to find is name, and the replacement word is new. Be careful with the Replace All button. 
The button automatically replaces all instances of old with new, which might not be desired. The Find feature is not 
automatically case sensitive, although the option to match case was selected here. In most cases the best practice 
is to use the Find Next option that requires you to confirm the replacement before moving to the next occurrence.

FIGURE 4-23B  Find and Replace Dialog Box With “More >>” Selected
Used with permission from Microsoft.
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document. You can also use this feature when formatting documents. Once again, each item can be formatted 
separately, but this is very time consuming.

Each application has some minor variations for selecting or highlighting text and cells. Described here are 
some of the most common techniques for selecting items. Additional techniques are presented in future chapters 
for each application.

Select Mouse Action

A word Double-click the word.

Several words Left-click mouse (holding mouse down) and drag the cursor over the words. You can also select 
(double-click) the first word of a sentence or paragraph, hold down the Shift key, and double-
click the last word. 

A sentence Hold down the Ctrl key and click anywhere in the sentence.

A line Click in the quick select area (this refers to the margin/area to the left of a line of word) and the 
cursor turns into a right slanted arrow when placed in the margin on the left side of the line.

A paragraph Click in the quick select area next to the paragraph and double-click.

Entire document Triple-click the quick select area. Use Ctrl+A.

A cell Click the cell.

Multiple cells Drag cursor over the cells.

A slide Click in the slide

Multiple slides, 
contiguous

Click the first slide, hold down the Shift key, then click the last slide to be selected. These slides 
must be contiguous (i.e., next to each other).

Multiple slides, 
noncontiguous

Hold down the control key (Ctrl) and click each slide to select and then release the Ctrl key.

In addition to using mouse strokes, the keyboard can be used to select text. This is especially helpful when con-
tent to be selected spans greater distances or is on the edge of the document. For example, to select text that spans 
several pages, place the cursor at the beginning of the text to be selected. Hold down the Shift key and use the 
arrow keys (typically located on bottom right corner of keyboard) to select content further down the document. 
As the cursor is moved, all of the text is highlighted. This technique also works in spreadsheets to select multiple 
cells. If you need to select the entire document, press Ctrl+A. The entire document is now selected. You can also 
use the Editing group on the Home tab to select text. Click Select and the option to Select All appears.

Editing Text
Three basic editing features are used in applications: inserting, deleting, and replacing items.

Insert means to add new text, slides, rows, columns, and so forth. In word processing programs, insert is the 
default, which automatically occurs. When the user starts typing, the characters are placed at the insertion point. 
In applications for spreadsheets and graphics, commands must be used to insert rows, columns, or new slides. 
These commands are covered in each application chapter.
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Delete means to remove text, a row, a column, an image, or a slide from the document. Select what must be 
deleted and press the Delete key (located upper right corner of keyboard). If a mistake is made, go to the QAT 
and choose the Undo icon . In some applications, go to Edit and choose Undo Typing. Additional features 
available for deleting are covered in the appropriate application’s chapter. Note the difference between the Delete 
key and Backspace key. The Delete key deletes text to the right of the insertion point, whereas the Backspace key 
deletes text to the left of the insertion point.

Replace means to substitute one thing for another. In most cases it is not necessary to first delete the old text or 
item and then type or insert the new. Highlighting or selecting the text changes it to the replace mode. Therefore, 
typing the replacement will delete what was highlighted. It is not necessary to delete it before typing.

Copying or Moving Text
The last of the common tasks presented in this chapter deals with copying or moving text from one place to an-
other in the same document, from one document to another, or from one application to another. The most com-
mon method uses the cut/copy/paste commands; these commands use the concept of a clipboard as a temporary 
holding place for the cut or copied material. In Excel, PowerPoint, and Word the tools for cutting and copying can 
be found on the ribbon in the same place (far left side of the Home tab), in the clipboard grouping.

Another method for copying or moving content is the drag-and-drop method. This method relies on 
selecting data and using the mouse to drag it to the new spot. The general rule for selecting the best method 
is based on distance to move or copy the material and how many times you want to paste the item. For short 
distances in the same document, use drag and drop. To copy or move data longer distances (to another page, 
to another document, or to another application), or to paste content multiple times, use the cut-and-paste 
clipboard strategy. To paste items multiple times, use the clipboard. Use the Format Painter to copy formatting 
from one place to another.

To Copy Data Using the Clipboard:
1.	 Select the data to be copied.
2.	 Click the Copy icon .
3.	 Place the cursor at the insertion point where the copied data will be placed.

4.	 Click the Paste button .

To Move Data Using the Clipboard:
1.	 Select the data to be moved.
2.	 Click the Cut icon .
3.	 Place the cursor at the insertion point where the data will be moved.

4.	 Click the Paste button .

When pasting content, it is important to know where the insertion point is because that is where the Paste 
command will place the content. The mouse pointer (I-beam) does not reflect where the data will go. If the data 
are to be moved to another document or application, you must use either the File tab or the File name to access 
the other document in the application or click on the application button from the Start menu to get to another 
application (refer to Chapter 3 if you are unsure about how to do this). If the document where you want to paste 
content is currently open, you can click the Task View icon  found at the bottom of the screen on the taskbar 
to display opened documents to paste content into.
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To see items collected in the Office Clipboard the clipboard must be displayed (see FIGURE 4-24). Items that 
are cut or copied will appear there. Multiple data may be placed on the Office Clipboard at one time and may 
be used in any other documents. The Clipboard task pane will show how many items are on the clipboard with 
the last item copied at the top. You have the choice of pasting one or more of these items into a new document 
or clearing the clipboard. The Office Clipboard can hold 24 items at one time. When the 25th item is added, 
the first one is deleted. The last item added to the Office Clipboard is also sent to the system clipboard. When 
you close an application, you will be reminded that there is a large amount of content on the clipboard; then 
you will be asked if you want the content available to other applications after you quit Word or whatever ap-
plication you are using.

Microsoft Windows also has a clipboard that is different from the Office applications clipboard. Starting with 
the October 2018 Windows update, users can gain access to the system clipboard to use paste functionality and 
view history. For more information on the system clipboard see Microsoft Windows Support at https://support 
.microsoft.com/en-us/help/4464215.

To Paste the Contents via the Office Clipboard into a New Document:
1.	 Open a New document.
2.	 Click the Clipboard Dialog Box Launcher to display the Office Clipboard. The clipboard task pane 

appears.
3.	 Click the items to add to the new document.

FIGURE 4-24  The Clipboard Task Pane
Used with permission from Microsoft.

164 Chapter 4 Software Applications: Common Tasks



A new document can be created from multiple items on the Office Clipboard. Items stay in the Office Clip-
board until the user exits Microsoft Office or clicks the Clear All button  in the clipboard task pane. When 
clearing the Office Clipboard, the system clipboard is also cleared.

The cut/copy/paste commands can also be accessed through the keyboard. After selecting the text, press 
Ctrl+X for cut, Ctrl+C for copy, and Ctrl+V for paste. To remember these shortcuts, think of opened scissors 
cutting for X, C for copy, and V for Velcro, referring to sticking, or paste. The letter keys, X, C, and V for these 
commands are in the same order on the bottom row of the keyboard.

To Move Data Using the Drag-and-Drop Method:
1.	 Highlight the content or data to be moved.
2.	 Place the pointer on the selected area.
3.	 Hold down the left mouse button.
4.	 Move the mouse so the insertion point (broken vertical bar) is in the new place.
5.	 Release the mouse button.

Notice the changing look of the mouse pointer when using drag and drop. The mouse pointer turns to a 
left-slanted arrow with a box below it, and the insertion point turns to a broken vertical bar. Cut (move) is the 
default option when using the drag-and-drop method.

To Copy Data Using the Drag-and-Drop Method:
1.	 Select/highlight the data to be moved.
2.	 Place the pointer on the selected area.
3.	 Hold down the Ctrl key.
4.	 Hold down the left mouse button.
5.	 Move the mouse so the insertion point (broken vertical bar) is in the new place.
6.	 Release the mouse button and then the Ctrl key.

If the Ctrl key is released before releasing the mouse button, the selected data will be moved, not copied. When 
copying, the pointer appears the same as it does when cutting except that there is a plus sign in the box below the 
pointer.

Office 365 Common Tasks for iPhone and iPad
The amount and level of common tasks users have to view and edit within the applications on iPhones and iPads 
will depend on their particular Office plan. Qualifying plans such as Office 365 Personal, University, or Business 
Essentials permit editing, but nonqualifying plans such as one-time purchases or Office Home and Student do not. 
Several of the most common tasks shared above, such as printing, saving, formatting, editing, seeking help, and 
spellcheck, are accessible through the apps.

▸▸ Keyboard Commands Using Shortcut Keys
Office applications allow several ways of using the keyboard keys to take shortcuts in performing certain com-
mands such as copy, delete, or print. Shortcuts can be taken when the Alt (alternate) key or the Ctrl (control) key 
is clicked along with another predetermined key(s). If the shortcut has two or more keys joined by a “+” sign (e.g., 
Ctrl+S), then the keys are to be pressed simultaneously. If a comma separates the keys (e.g., Alt+R, C), then the 
keys are to be pressed in the order listed, one after the other. Most of the shortcut commands work in all Office 
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applications. Using the keyboard shortcuts may be easier than using a touchscreen monitor or working with a 
mouse, avoiding right- and left-clicking motions. This approach is especially helpful for those with hand mobility 
or vision issues.

Keyboard commands (also known as access keys) can be used to perform tasks using the ribbon found within 
the application. Access keys allow the user to advance to a specific part of an application or task quickly. Pressing 
the Alt key can activate (or visualize) or deactivate the access keys. FIGURE 4-25 shows what happens when the Alt 
key is pressed, for KeyTip badges appear (small black boxes with letters and numbers). If you press Alt and one 
of the letters shown, additional KeyTip letters and numbers appear for the groups in that tab. For example, press  
Alt+H and you will see the group of KeyTips including the KeyTips for Bold (which is number 1); then press 
Alt+1 and the next thing typed will appear in boldface. NOTE: This can also be accomplished by pressing Ctrl+B. 
If the cursor is inside a word, that word will be changed to bold. To cancel KeyTips, press Alt again. The F10 key 
will also show the KeyTips.

If you press Alt+F in a new Word document, the menu for the File tab appears. Next to each command is the 
keyboard shortcut. For example, to save press S. If you press Alt+F in a Word document already opened and saved, 
you would press A. These letters work only when this particular menu is present; otherwise, Ctrl+S is the keyboard 
shortcut for Save. These shortcuts work in all Office applications. Your level of comfort in computing and in using 
the applications will determine your ease in using keyboard commands (access keys). Basically, access keys provide 
users a way of moving quickly or more efficiently without clicking through a ribbon or menu using a mouse.

Keyboard shortcuts can also be used to improve efficiency when working in Office applications. Shortcuts also 
require the user to press and hold several keys simultaneously or in sequence. Throughout this chapter, several 
keyboard shortcuts (also known as hot keys) are introduced. TABLE 4-1 lists the common commands and associated 
shortcut keys for Office. These shortcuts will work in most Office applications.

Additional Common Office Tasks
Office has additional common tasks that cross all applications that are covered in chapter 5 which discusses Word 
application, chapter 6 which covers PowerPoint, chapter 7 which covers Excel and Chapter 8 which covers ad-
ditional Excel database features. These tasks relate to the Insert, Page Layout, and Review tabs and include such 
features as spelling and grammar checker, thesaurus, comments, page orientation, margins, and inserting images 
and pictures, and tables.

FIGURE 4-25  KeyTips Badges
Used with permission from Microsoft.
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TABLE 4-1  Keyboard Commands and Shortcut Keys

Command Keys Command Keys

Select All Ctrl+A Move Right between Tabs on Ribbon Alt,> (right arrow key)

Bold Ctrl+B Move Left between Tabs on Ribbon Alt,< (left arrow key)

Copy Ctrl+C Closes application Alt+F4

Delete Ctrl+D To use Backstage view, open the File page Alt+F

Center Ctrl+E To use themes, colors, and effects, such as page borders, 
open the Design tab

Alt+G

Find Ctrl+F To use common formatting commands, paragraph styles, 
or to use the Find tool, open Home tab

Alt+H

Go to Ctrl+G To manage Mail Merge tasks, or to work with envelopes 
and labels, open Mailings tab

Alt+M

Replace Ctrl+H To insert tables, pictures and shapes, headers, or text 
boxes, open Insert tab

Alt+N

Italics Ctrl+I To work with page margins, page orientation, indenta-
tion, and spacing, open Layout tab

Alt+P1

Justify (Full 
Justify)

Ctrl+J To type a search term for Help content, open "Tell me" 
box on ribbon

Alt+Q, then enter the 
search term

Insert Hyperlink Ctrl+K To use Spell Check, set proofing languages, or to track 
and review changes to your document, open the Review 
tab

Alt+R

Left Align (Left 
Justify)

Ctrl+L To add a table of contents, footnotes, or a table of cita-
tions, open the References tab

Alt+S

Indent Ctrl+M To choose a document view or mode, such as Read 
Mode or Outline view, open the View tab; also, set 
Zoom magnification and manage multiple windows of 
documents

Alt+W

Open New 
Document

Ctrl+N  Open Zoom dialog box Alt+W, Q

Open a 
Document

Ctrl+O Split the document window Alt+Ctrl+S

Print Ctrl+P Add a comment Alt+R, C

Right Align 
(Right Justify)

Ctrl+R Turn “change tracking” on or off Alt+Shift+E

Save Ctrl+S Insert emojis Windows key+. (period)

(continues)
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▸▸ Summary
This chapter presents some of the common layouts and tasks found within the Microsoft Office applications. 
Standard commands and shortcut keys used in the applications are also shared. Specific content describing the 
online help, common tabs, and group commands are discussed, referencing how to perform such tasks as open-
ing, creating, closing, saving, finding and replacing words, and printing files. In addition, the cut/copy/paste and 
drag-and-drop functions to move or copy data from one file to another in the same and different applications are 
presented. Most of these layouts, commands, and tasks cross several Office applications and provide some consis-
tency when working in the Windows 10 environment.

Resources
Microsoft Office. (n.d.). Get Office for iOS. Retrieved from https://products.office.com/en-us/mobile/office-mobile-apps-for-ios
Microsoft Office. (n.d.). Install and set up office on an iPhone or iPad. Retrieved from https://support.office.com/en-us/article/install 

-and-set-up-office-on-an-iphone-or-ipad-9df6d10c-7281-4671-8666-6ca8e339b628
Microsoft Office. (n.d.). Office 365 training center. Retrieved from https://support.office.com/en-us/office-training-center
Microsoft Office. (n.d.). Welcome to Office help and training. Retrieved from https://support.office.com
Microsoft Windows Support. (n.d.). Get help with clipboard. Retrieved from https://support.microsoft.com/en-us/help/4464215

TABLE 4-1  Keyboard Commands and Shortcut Keys� (continued)

Command Keys Command Keys

Tab Ctrl+T Cancel ESC

Underline— 
Underscore

Ctrl+U Redo Ctrl+Y

Paste (Velcro) Ctrl+V Undo Ctrl+Z

Close Ctrl+W Decrease font size 1 point Ctrl+[

Cut Ctrl+X Increase font size 1 point Ctrl+]
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Exercises
Exercise 1: Common Tasks: Create, Open, Close, Find, Print, Save
NOTE: This exercise can be skipped if you know how to open an application, start a new document, type a few 
words, and save it to a specific place.

Objectives
1.	 Create a new document using the File tab, New option, or the New icon on the QAT.
2.	 Use the commands from the File tab menu and the QAT to open, close, print, and save a file.
3.	 Use the Find and Replace command to replace text and the Windows Find command to locate a file.

Activity
1.	 Start an application.

a.	 Click Start button . Use scroll bar to find the Word application icon and then click to open. 

Other methods may be used to open Word such as clicking on the Word icon located on desktop or 
taskbar. Use the technique that is appropriate for the computer being used.

b.	 Select a Blank Document from templates provided. Type I’m learning how to create a new word 
processing document using Word.

c.	 Click the File tab.
d.	 Click Save.
e.	 Select This PC, then whatever folder or storage device is used for this class. (This could be a folder 

created for another chapter with the name of your course.)
f.	 In the File name text box, type LearningWord.
g.	 Click Save.

2.	 Open and save another document.
a.	 Click the File tab in the Learning Word document you just saved. Click New and open a second blank 

document.
b.	 Type: I’m creating this second document to tell you about why I entered the healthcare field.
c.	 Press Ctrl+S (remember to press both keys simultaneously).
d.	 Select the appropriate folder and storage device.
e.	 In the File name text box, type ChoosingHealthcareProfession.
f.	 Click Save or press Enter.

3.	 Open, edit, and save an existing document.
a.	 Click the File tab, then the Open (by default, a list of recent documents should appear).
b.	 Click LearningWord under Recent Documents. (If this file is not visible, make sure that the correct 

storage device and folder are selected.)
c.	 Edit the document by adding a sentence or two stating what you want to learn about Word.
d.	 Click Save under the File tab or press Ctrl+S. Notice the Save As dialog box did not appear because 

the file already has a name and location. The file was just updated. The file remains open.
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4.	 Print the document.
a.	 Click the File tab, then the Print  command. What are your choices?
b.	 Select the appropriate Printer from the Print options menu by clicking the down arrow under 

Printer. Click Print.
5.	 Open and edit the second document.

a.	 Click the File tab, then click Open.
b.	 Click ChoosingHealthcareProfession under Recent. (If this file is not visible, make sure the correct 

storage device and folder are selected.)
c.	 Click the File tab and then Save As. The Save As dialog box appears.
d.	 Type Nursing or your healthcare major in the File name text box and press Enter or click Save. You 

now saved a third file with a new name.
e.	 Click the File tab, then Open, under Recent list of files; you will see all three files you just created listed.
f.	 Click the file titled LearningWord to open. You will now have three documents opened.
g.	 On the taskbar (located at bottom of screen), hover your mouse pointer over the Word icon. Three 

miniature windows will appear of the three documents you have opened.
6.	 Find and replace text.

a.	 From the taskbar, click on the ChoosingHealthcareProfession file.
b.	 Click Replace in the Editing group on the Home tab.
c.	 Click More button in dialog box.
d.	 Type the words healthcare field in the Find what text box.
e.	 Tab down to the Replace with box.
f.	 Type the lowercase word nursing or your healthcare major in the Replace with text box.
g.	 Click Find Next in the dialog box.
h.	 Click Replace. (Be very careful when using Replace All. Undesired things can happen to the 

document.) A message appears stating that Word has finished searching the document.
i.	 Click OK and then click Close in the dialog box. Notice what happened to the Word document.
j.	 Click Save icon in the QAT or Ctrl+S to save the file.

7.	 To close a document.
a.	 Click the File tab, then click Close or click the Close icon  located at the upper right corner of the 

window to close the document. You will also exit Word if this is the only Word document that is open.
8.	 Find a file using the Windows search feature. Sometimes it is easier to locate a file by using the Windows 

search feature.
On the Desktop:
a.	 Click the File Explorer icon on the taskbar or right-click on the Start button (see Figure 4-20) to 

access File Explorer.
b.	 Type Learning Word in the Search text box. As you type, files appear below the Search text box.
c.	 Click the LearningWord document. The document opens provided it was stored on the hard drive 

during Activity 1.
On a Removable Storage Device:
a.	 Open File Explorer as outlined above. A list of folders and storage locations can be found.
b.	 Click the removable storage device where you are storing your files.
c.	 Type LearningWord in the Search text box.
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d.	 Double-click the LearningWord document. The document opens provided it was stored on the 
removable storage device.

e.	 Close all open windows.

Exercise 2: Obtaining Online Assistance or Help in an Application
Objectives

1.	 Use various options to gain assistance or to Get Help when working in Microsoft Office applications.
2.	 Navigate through the Tell me what you want to do screens.
3.	 Compare different ways of obtaining assistance to Get Help in Office.

Activity
1.	 Explore Tell me what you want to do in Microsoft Office Word application.

a.	 Open the Microsoft Word application and search for the template titled “APA style report (6th 
edition).” Click the template and then the create button. Note you must be connected to the Internet 
to access assistance or Get Help.

b.	 Locate the Light Bulb or Magnifying Glass icon and the Tell me what you want to do text box on 
the ribbon and click in the box, a drop-down menu will appear.

c.	 Type change font in the text box. Notice the drop-down menu changes, now select Get Help on 
Change font.

d.	 Click any of the four options that appear and follow the directions provided. If you clicked the 
bottom option titled “More results for change fonts,” several additional selections (hyperlinks) will 
appear in the right window pane offering focused instructions on various font editing functions.

e.	 Now practice changing the font style and font size of the document.
f.	 If the information was not helpful, click in the white search text box located at the top of the Help 

screen and type Change font size. Continue using Search box until you find the help needed.
g.	 Click the Close icon to exit the Help screen.

Do you prefer looking at a list of Help topics to choose from or did you prefer using the Search 
box for more detailed searches? Explain why.

2.	 Find assistance to Get Help when working in Microsoft PowerPoint.
a.	 Open PowerPoint application and select a blank presentation.
b.	 When the blank presentation opens find the Light Bulb or Magnifying Glass icon and Tell me what 

you want to do text box on the ribbon. Click in the box and type Design ideas then press Enter. If 
this is the first time using Help in PowerPoint, you may be asked to “Turn on” this level of support 
prior to seeing design options. If you are using Office 365, a pane will open on the right with several 
design ideas to choose from which are different from the templates provided when the PowerPoint 
application is first opened. If you are using Office 2019, you will see a list of topics to choose from. 
Select a topic or design of your choice.

c.	 Next, click in the Tell me what you want to do text box, but this time select Change slide background 
option from the drop-down list. Notice the drop-down menu changes to offer more selections.

d.	 Click Smart Lookup on Change Slides. If this is the first time using Smart Lookup, you will have 
to turn on functionality when prompted by clicking Turn on button. Several web-based/hyperlink 
options appear to the right of the screen to search Wikipedia, Bing Images, or other web support sites 
such as Microsoft Office.
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e.	 Click Support.Office.Com web link option to see how to change the background color of slides. 
Change the color of the background to your preference.

f.	 Close the Smart Lookup window by clicking the Close icon.
What were the similarities and/or differences when selecting the “Get Help” option versus the 

“Smart Lookup” option? Which option would you recommend using?
3.	 Obtain additional help by adding Get Help icon  to the QAT.

a.	 Open an application.
b.	 On the title bar click the Customize QAT Arrow (see Figure 4-3) and click More Commands.
c.	 Select All Commands from the drop-down box (see Figure 4-11).
d.	 Select the Help option  in list and click Add to right side box. You will need to scroll down 

through alphabetical list to find. Click OK.
e.	 The Get Help icon now appears in your QAT.
f.	 Before closing the customization pane, consider adding other commands to the QAT.
g.	 Click the Get Help icon. When the Help pane opens use the Search box or select options from list to 

explore information.
Which option do you find more helpful, clicking the Get Help icon in the QAT or to use the Tell 

me what you want to do text box? Explain why. If you prefer the Get Help icon on QAT, you will 
need to add this to each application.

4.	 Explore more web-based options to find additional help, support, and training in Microsoft Office 
applications.
a.	 Be sure you are connected to the Internet and open a web browser of your choice.
b.	 In the Search box type Office 365 or 2019 Training Center and press Enter. Or you can type the 

URL directly into the box https://support.office.com/en-us/office-training-center and press Enter.
c.	 The Microsoft Office training webpage will appear. Click on the application you need 

assistance with.
d.	 Select one of the numerous training blocks and then select one of the videos or quick tips provided.
e.	 Return to the Office Training Center homepage. Scroll to the bottom and select Cheat Sheets-Get 

Now. Here you will find PDF guides for each Office application for both Windows and MAC systems. 
Download the guides for future reference.

Exercise 3: Copy and Move Data Using Cut/Copy/Paste and Drag and Drop
Objectives

1.	 Copy and move text from one place in the document to another using the clipboard.
2.	 Copy and move text from one place in the document to another using drag and drop.
3.	 Copy text from one document to another document.

Activity
1.	 Start an application and enter text or retrieve a previously saved file.

a.	 Open Microsoft Office Word. Click Start icon, scroll down to find Word icon, click to open. Or click 
on Word icon found on taskbar or desktop, depending on the computer you are using. Open a blank 
document. Use the default Word setting for font (Calibri, 11 points).

b.	 Type Understanding how to copy and move data is an important skill that can save the user time.
c.	 Press the Enter key twice.

172 Chapter 4 Software Applications: Common Tasks



d.	 Type the following bolded text: Below is a list of physicians and their associated specialty. Please 
use the beeper number to access these physicians during off-hours. Press Enter key once.

e.	 Next, type the information listed below. Be sure to press the Tab key between each item and the Enter 
key at the end of each row.

Dr. M. Smith Orthopedics *4567 Monday/Wednesday/Friday
Dr. K. Bones Orthopedics *4512 Tuesday/Thursday/Saturday
Dr. P. Roberts Oncology *5678 Sunday
Dr. Z. White Internal Med *3489 All week

f.	 Click Save As from the File tab and name the file Chap4-Exercise4-CM-with-Drag.
2.	 Move text using drag and drop.

a.	 Select the Dr. Smith line of information. (The quickest way to do this is to place the pointer in the 
Quick Select area by placing the pointer in the margin to the left of Dr. M. Smith; when the pointer is 
a right-slanted arrow, click.) The line should be highlighted.

b.	 Place the pointer on the highlighted area. Hold down the left mouse button and drag the selection to 
the blank line below the “D” in “Dr. Z. White.”

c.	 Release the mouse button. “Dr. M. Smith” is now located at the end of the list.
3.	 Move text using the clipboard.

a.	 Select content, by highlighting the second line of text in the list, which begins with Dr. P. Roberts.
b.	 Using your mouse, right-click over the highlighted area and select Cut option. You could also click 

the Home tab on the application menu then the Cut icon  in the clipboard grouping. Notice 
the Cut icon does not become active until you highlight the content to be cut.

c.	 Click to the left of “Dr. M. Smith” so the blinking cursor vertical line is to the left of the “D.” Do not 
select the entire line.

d.	 With the insertion point (blinking cursor line) to the left of the “D” in “Dr. M. Smith,” click the Paste 
button from the home tab clipboard grouping or right-click on your mouse and select paste. The list 
should now look like the one shown in BOX 4-1.

BOX 4-1  Results of Moving Text With Drag and Drop

Understanding how to copy and move data is an important skill that can save the user time.
Below is a list of physicians and their associated specialty. Please use the beeper number to access these physicians 

during off-hours.

Dr. K. Bones	 Orthopedics	 *4512	 Tuesday/Thursday/Saturday
Dr. Z. White	 Internal Med	 *3489	 All week
Dr. P. Roberts	 Oncology	 *5678	 Sunday
Dr. M. Smith	 Orthopedics	 *4567	 Monday/Wednesday/Friday
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4.	 Copy text using drag and drop.
a.	 Go to the end of the document (press Ctrl+End).
b.	 Press the Enter key twice to create two blank lines.
c.	 Type the following information, remembering to use the Tab key between items and the Enter key to 

go to the next line.
Chris Walker	 Nursing Assistant
Mary Robb	 Registered Nurse
Lee Dock	 Nurse Practitioner

d.	 Click Save.
e.	 Select the first line of text in this list (“Chris Walker” through “Assistant”).
f.	 Place the pointer over the selected text.
g.	 Hold down the Ctrl key and the left mouse button, and drag the text so that the broken vertical bar is 

to the left of “Mary.”
h.	 Release the mouse button and then the Ctrl key. The text is copied.
i.	 Highlight Chris in the second row, and type Brian.

5.	 Copy text using the clipboard.
a.	 Select the text from “Mary Robb” through “Registered Nurse.”
b.	 Click Copy.
c.	 Move the pointer to the left of the “L” in “Lee Dock” and click. Do not highlight the text.
d.	 Click Paste.
e.	 Highlight the second Mary and type Nancy.
f.	 Click Save to save the document.

6.	 Copy text from one document to another.
a.	 Select all the text from “Chris” through “Practitioner.”
b.	 Click Copy.
c.	 Click File tab to open a New document or click Ctrl+N.
d.	 With the new document opened, click Paste. The text is now inserted into a new Word document.
e.	 Save the document as Chap4-Exercise3-CMwithClipboard2.

7.	 Copy text from one application to another.
a.	 Click Start icon, scroll to find Excel, and open a blank workbook (or use one of the shortcut 

techniques to open Excel).
b.	 With the cursor in Cell 1A of Excel worksheet, click Paste. The contents previously saved when 

working in Word are still on the clipboard and are now inserted into an Excel worksheet. Columns 
will need to be enlarged to see all the data. Names should be in column A and Job title in column B 
unless you added two tabs between items forcing the Job title to column C. There is more on tabs and 
their settings in chapter 5.

8.	 Close all files and programs. There is no need to save anything again unless requested to do so by your 
professor.
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Exercise 4: Saving and Sharing Files in the Cloud
Objective

1.	 Practice collaborating with others in saving, sharing, and editing a document in the cloud.

Activity
This activity requires you to have access to cloud storage such as OneDrive, Dropbox, Google Drive, or iCloud.

1.	 Open the Chap4-Exercise3-CMwithClipboard2 file, click File tab, Save As, and then rename as 
Collaborative Working Document and save to OneDrive folder.

2.	 Click the Share icon  located on right side of ribbon (see FIGURE 4-26).
3.	 Invite two people to view and edit your document. Type both email addresses (placing semicolon between 

each) in the text box. You could also search the address book if updated. A new drop-down box appears to 
grant users the ability to view only or to view and edit. Select Edit, enter a brief message to be included in 
the email, then click Share.

4.	 You can also share with a group of people at one time. Click on Share found on the menu. When the Share 
dialog box opens, click Get a sharing Link found at the bottom of the box. You will be provided with two 
links, one allowing others to view only, and one allowing others to view and edit. Click Copy, then open 
email, select the group of recipients, and paste the link in the email.

5.	 As others collaborate in editing the document you will be able to view various versions by date and time. 
Click the Version History icon found next to Share. Remember, there is no need to save your work when 
sharing documents via the cloud. The system automatically saves every few seconds.

Share Icon

Address book

FIGURE 4-26  Sharing a Document via Cloud Storage
Used with permission from Microsoft.
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Assignments
Assignment 1: Using Help Versus Tell me what you want to do Option
Directions

1.	 Open the Excel application. Click the Help icon via the QAT (you may need to add if you have not done so 
already). Click the Tables & Charts option in the Help dialog box. Review the information provided and 
then Close the Help dialog box.

2.	 Click the Tell me what you want to do box. Type Table & Charts in the text box. Explain what happens. 
How did you find information you needed? Explain which Help tool did you preferred and why. Print one 
or two Help screens for future reference.

3.	 Using Word, Excel, or PowerPoint, find out how to insert a SmartArt diagram in a Word document, Excel 
spreadsheet, or PowerPoint presentation. Use the various processes to obtain Help. Learn how to complete 
this task in each application. Print the Help screen used to insert SmartArt into a PowerPoint presentation.

4.	 Submit the printouts from Steps 2 and 3 as directed by your professor.

Assignment 2: Finding Additional Help
Directions
Sometimes Office Help does not provide information in a manner understandable to the user.

1.	 Select a topic from this chapter (or something you always wanted to know how to do in Office). Use the 
Internet to search for a user guide, directions, or a video on the selected topic. Do not use Microsoft’s 
website.

2.	 Provide your classmates with the URL (link) to the directions you found and a reason why this is a great 
source for learning that concept.

3.	 Submit your work following the directions provided by the professor.

Assignment 3: Copy and Move Text
Directions

1.	 Create a one-page document describing how to perform the following tasks using a desktop or laptop 
computer. Each description should take the form of its own paragraph in the document. Type your name 
on the document.

●● Save a document.
●● Print a document.
●● Create a new document.
●● Move text in a document.

2.	 Save the original document as Chap4-Assign3-CM-LastName and then print it.
3.	 Using the move text feature of the program, rearrange the text as follows:

●● Create a new document.
●● Move text in a document.
●● Save a document.
●● Print a document.

176



4.	 Save the document as Chap4-Assign3-CMRev-LastName. Print the revised document. Submit both 
documents in either print or electronic form.

5.	 Share one of the documents via cloud storage with instructor, granting edit privileges.

Assignment 4: Using Microsoft Office Applications on an iPhone, iPad, or Android
Directions
As health systems and organizations continue integrating electronic devices, health professionals will be required 
to use devices other than desktop computers and laptops (such as iPads, iPhones, and Androids) to open, review, 
edit, and save Office files. To complete this assignment, you must have the Microsoft Office mobile apps (Word, 
PowerPoint, or Excel) downloaded on your iPhone, iPad, or Android device. To download the apps for free, go to 
Microsoft Office (https://products.office.com/en-us/mobile/office-mobile-apps-for-ios or https://products.office 
.com/en-us/mobile/office-mobile-apps-for-android) or you can use the App Store options on your mobile device. 
Go to Microsoft Office Support if assistance is needed in downloading and using the mobile apps.

1.	 Confirm you have Office mobile apps on your device or download as noted above.
2.	 Using an iPhone, iPad, or Android, open the file titled Chap4-Assign3-CMRev-LastName or Chap4-

Assign3-CM-LastName you created in Assignment #3 and saved in cloud storage. If you do not have 
cloud storage, and you can access your email on your iPhone, iPad or Android, you can email the file to 
yourself using a desktop computer or laptop.

3.	 Using the iPad, iPhone, or Android, add a second page to the document describing (1) the device (iPad, 
iPhone, or Android) you are using to open, view, and edit the file; and (2) how to perform the following 
tasks using your iPad, iPhone, or Android. Each description should take the form of its own paragraph in 
the document.

●● Save a document, noting differences from using a computer.
●● Print a document, noting differences from using a computer.
●● Create a new document, noting differences from using a computer.
●● Move text in a document, noting differences from using a computer.

4.	 Now, open a different Office application such as PowerPoint or Excel using your iPad, iPhone, or Android 
and create a new document. Explore the application’s functionality by adding data, formatting data, cutting 
and pasting data, etc. Compare differences from using a computer. Add a final paragraph to the end of the 
document describing three differences you noted in using the application on the iPad, iPhone, or Android 
versus a computer.

5.	 An optional step to consider is to take a screenshot on the iPad, iPhone, or Android of one of the 
documents you were editing and insert the image at the end of the paper. To take a screenshot on an 
iPhone or iPad simultaneously press the sleep/wake button (also known as the on/off button on side 
of device) and the home button (circular round button on front of device) at the same time. To take a 
screenshot on an Android, wake up the phone if necessary, press camera icon, and then the circular round 
white button on the front, at the bottom of the screen.

6.	 Save the document as Chap4-Assign4-CM-Lastname. Follow the professor’s instructions on how to 
submit the file or which cloud storage space to save to. If saving to a cloud, be sure to grant editing 
privileges to the professor.
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